Prezi video is slow with external camera

Hi, I am having issues recording on the Desktop applicaton using my external camera (Logitech HD Pro Webcam C920). There is a serious delay in the camera capturing my speech and movement and this is affecting the quality of my videos.
The delay is less severe when I use my laptop’s camera.
I have been having this problem since June, but before that, I was able to record with my external camera without any issues. My drivers are up to date and I am using the 2.8.3.0 version of Prezi Video.

My specs are:
Windows 10 Entreprise 1909 x64, version 18363.959
Processor : Intel ® Core i7-8650U CUP@ 1.90 GHz 2.11 GHZ
16G RAM

Thanks for any insights on this problem!

Hi. I am having the same issue. Please, we need to resolve this

2 Likes

Hey @Marie-Pier_Rivest can you also possibly upload the video recording to WeTransfer.com and send us the upload link? I’m afraid our developers would also need to see the recording as well as the video presentation to be able to identify the issue fully.

Let us know!

Hey @Andres_Felipe_Varela_Aguirre can you also share more information, such as your system information (taking a screenshot of your System Information under My Computer -> Properties) as well as a link to the presentation, or uploading the video file to WeTransfer.com?

Thanks in advance :slight_smile:

I have no problem with the record. I have the problem with the desktop app. The webcam works very well with another apps, the issue is with prezi

Hey @Andres_Felipe_Varela_Aguirre can you share your system information as per my previous post so our developers can try and recreate the issue?

Hope to hear from you soon :slight_smile:

Hi there, sorry I was away. I can do this but is there any way I can share the link privately with you ?

Hi @Marie-Pier_Rivest, feel free to send a message private to either me or Sam by clicking on one of our names and click on the button “Message”. :slight_smile:

Hi there,
i have the same Problem, the video using an external cam is extremly slow.
Is there a solution or workaround?

Hi @mreldd,
could you tell me if you are using the Desktop Application or the browser version of Prezi Video?
Are you on a Windows or a Mac system?
What kind of external camera are you using?

I haven’t heard anything back yet, unfortunately :frowning: I haven’t used Prezi Video in months due to this and will be asking for a refund/cancel my subscription.

Hi @Marie-Pier_Rivest, we have a new, updated version of our Prezi Video desktop application, could you install the latest version and let me know if you are experiencing the same?

I am having this issue as well. Trying to record a presentation using an external logitech webcam and get significant lag. Would love to find a work around.

I have installed the latest version and am still experiencing the same issue.

Hi everyone, we are investigating this issue with our developers and will update this thread once we have any news.

Have you heard any solution to this issue. I am having the same problem.

Hi @Dale_Polakoff, our team is still investigating this issue, we will update this thread once we have any news.

Up!

Waiting anxiously the fix before signing the product!

Any news?

Hi @MARCIO_BRAZ, no news yet, our team is looking into this issue at the moment.

Hello, any news/update on this issue?