Prezi Video App not working with VPN

Hey Prezi folks — Has anyone else come across this problem?
I just installed the desktop Prezi Video app on my Win 10 laptop and whenever I launch the app my Palo-Alto VPN client pops up and complains that it has a missing parameter. My PA VPN client is off, so it shouldn’t be getting any traffic. I’m thinking that Prezi Video app is triggering it somehow. Any thoughts on how to resolve this issue?
Thx.

Hello @Ed_Uhler, we didn’t receive any other reports regarding issues with VPN with this specific version of Prezi Video. Can you kindly try to install it again, restart your computer, and let me know if you are still facing any issues?

If the issue persists, please send us screenshot of this issue.

I hope to hear from you soon.

Hi Prezi team. I have just installed the prezi video app (w10) and got exactly the same message when launching Prezi Video application. several messages of “The parameter is incorrect”. I’m also using a palo alto vpn client. Eventually it connects but the video becomes extremely slow refreshing a frame every 10-15secs. I have also tried with VPN off and same issue
2020-11-23_20-21-09. I have reinstalled, restarted with same results.
Any suggestion? thx

Hello @hugo_hernandez, can you kindly send me your computer specifications? You can check the system requirements for Prezi Video, here.

I am having the exact same issue. I have uninstalled, reinstalled, restarted. No joy.

Hi @Mary_Sims, do you also get an error message? If yes, what does it say?

No, there’s no error message. All I get is this, as soon as I open (or close!) Prezi Video:

And it keeps popping up, maybe 8-10 times. To get the screen shot above, I opened PV, and got the Parameter is Incorrect thing. Then I immediately closed it, but they kept opening over and over. If I keep clicking OK, then they eventually stop.

And then I can pull up a presentation and it says I’m connected in MS Teams, but I can’t see the presentation in Teams. I see my Prezi background in Teams, but not the presentation in Teams.

Hi @Mary_Sims, Thanks for the screenshot, I can see now the error message.

This is an error message of a VPN client on your computer. Are you connected to a VPN when you are starting Prezi Video?

Regarding the MS Teams issue, could you send me a screenshot of that as well?

Hi, Bart. Here is what I see when I try to use Teams and Prezi Video. The background of Teams changes to the one I had selected in PV, but the presentation does not show. In the PV window, I have me, and the presentation, but no background. So I need to get the presentation into the Teams window!

BTW, I counted the “Parameters” messages that come up when I start PV. There are six, so I have to click OK six times, and then they go away. But that missing parameter must be what’s keeping the presentation from showing in my Teams window.

I have tried both on and off VPN with exactly the same result.

Hi @Mary_Sims, the issue is being investigated by out developers and we will update this thread if we have any news.

Hi @Bart we are experiencing something similar with our Global Protect VPN clients. Do you know if there has been any progress on this issue?

Whether connected or not to the VPN, when we open Prezi Video, this window appears 7 times.

prezi_error

Hi @Hector_Aleixandre, this has been reported to our developers, they are looking into the issue.

My IT department has done all they can to make sure that the conflict is not on our end. when will this “parameter in incorrect” issue be solved?

Prezi support, what is going on with Palo Alto Global Protect and Prezi Video- I"ve had this happen on two computers and I even uninstalled the client but even after uninstalling the GP client, rebooting countless times, reinstalling the Prezi Video, while the other pre-requisites for prezi video (the C++ and the other as indicated and installed on my PC) the parameter error pops up 6-8 times. Prezi video opens up but there is a serious issue as it does not function. I can go on the web UI and grab and copy an existing prezi but the moment I go to present live (whatever it shows to be the button open) the app says usually, I can’t find Prezi video. When it does open prezi video nothing else happens. Also, I am unable to open a PPT from the button that says to use that. Also, it does show me the Prezi’s that I have avaialble to import but the import button does nothing. This is so frustrating. Now I have disrupted my VPN plus Prezi Video still does not work. What is the solution? I love Prezi, but it’s so fragile so many times. Again, this is happening on two machines that I have that unfortunately both had the VPN client. It’s been removed, and it still doesn’t work. What now? I need this workiing.

Thank you,

Connie

Hi everyone, our team is looking into this issue, we’ll update this thread once we have any news.