[Closed] Prezi Video crashing v 4.9.5.0 (WIN)

Was this ever fixed?

Here’s the error Log, I see that it gives the following error before crashing:

Tue Apr 05 12:42:21 2022 ERROR	prezi_log:default	EngineBindingCli::CameraCaptureDelegateImpl::GetReadbackTexture:62 HRESULT=0x80070057: Failed to create readback texture

Device id: 69de997b-6021-40e6-93cc-d45e51ae9642
Tue Apr 05 12:41:43 2022 INFO prezi_log:default ======== Foundation init ========
Tue Apr 05 12:41:43 2022 INFO prezi_log:default Foundation initialized.
Tue Apr 05 12:41:46 2022 INFO prezi_log:default ======== Engine init ========
Tue Apr 05 12:41:46 2022 INFO prezi_log:default Loading config file from C:\Program Files\Prezi\Prezi.Cast-4.9.5.0\Engine\air-resources\prezi-air.json
Tue Apr 05 12:41:46 2022 INFO prezi_log:default JobSystem start
Tue Apr 05 12:41:46 2022 INFO prezi_log:default Engine initialized.
Tue Apr 05 12:41:46 2022 INFO prezi_log:default ======== GraphicsApp::Init ========
Tue Apr 05 12:41:46 2022 INFO prezi_log:default ======== Engine::InitGraphics ========
Tue Apr 05 12:41:46 2022 INFO prezi_log:default ======== Renderer init ========
Tue Apr 05 12:41:46 2022 INFO prezi_log:default Created D3D11 Device D3D_FEATURE_LEVEL_11_1
Tue Apr 05 12:41:46 2022 INFO prezi_log:default Device description: Intel(R) UHD Graphics 630
Tue Apr 05 12:41:46 2022 INFO prezi_log:default Dedicated video memory: 134217728
Tue Apr 05 12:41:46 2022 INFO prezi_log:default Dedicated system memory: 0
Tue Apr 05 12:41:46 2022 INFO prezi_log:default Shared system memory: 8536668160
Tue Apr 05 12:41:47 2022 INFO prezi_log:default Renderer initialized.
Tue Apr 05 12:41:47 2022 INFO prezi_log:default Prezi Air version 5.3.2 (core-b617b54d4;pdom-11d48f4;air-cb39c0a24a)
Tue Apr 05 12:41:47 2022 INFO prezi_log:default ======== Engine::InitAudio ========
Tue Apr 05 12:41:47 2022 INFO prezi_log:default Setting CPU_THREADS_NUM to 3
Tue Apr 05 12:41:47 2022 INFO prezi_log:default Portrait Segmentation Model loaded successfully
Tue Apr 05 12:41:47 2022 INFO prezi_log:default MF: Start webcam capture width: 1280 height: 720 subtype: {3231564E-0000-0010-8000-00AA00389B71} device: \?\usb#vid_13d3&pid_56d5&mi_00#6&20f9b466&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\global
Tue Apr 05 12:41:47 2022 INFO prezi_log:default Changing resolution to Size(1920, 1080) (default)
Tue Apr 05 12:42:00 2022 INFO prezi_log:default ======== Engine::ShutdownAudio ========
Tue Apr 05 12:42:00 2022 INFO prezi_log:default ======== GraphicsApp::Shutdown ========
Tue Apr 05 12:42:00 2022 INFO prezi_log:default ======== Engine::ShutdownGraphics ========
Tue Apr 05 12:42:00 2022 INFO prezi_log:default ======== Renderer shutdown ========
Tue Apr 05 12:42:00 2022 INFO prezi_log:default Unloading FT_Face @ 000001CF3D3F1510.
Tue Apr 05 12:42:00 2022 INFO prezi_log:default Unloading FT_Face @ 000001CF3812D300.
Tue Apr 05 12:42:00 2022 INFO prezi_log:default Shutting down D3D11
Tue Apr 05 12:42:01 2022 INFO prezi_log:default Renderer shutdown complete.
Tue Apr 05 12:42:01 2022 INFO prezi_log:default ======== Engine shutdown ========
Tue Apr 05 12:42:01 2022 INFO prezi_log:default JobSystem stop
Tue Apr 05 12:42:01 2022 INFO prezi_log:default Engine shutdown complete.
Tue Apr 05 12:42:01 2022 INFO prezi_log:default ======== Engine init ========
Tue Apr 05 12:42:01 2022 INFO prezi_log:default Loading config file from C:\Program Files\Prezi\Prezi.Cast-4.9.5.0\Engine\air-resources\prezi-air.json
Tue Apr 05 12:42:01 2022 INFO prezi_log:default JobSystem start
Tue Apr 05 12:42:01 2022 INFO prezi_log:default Engine initialized.
Tue Apr 05 12:42:01 2022 INFO prezi_log:default ======== GraphicsApp::Init ========
Tue Apr 05 12:42:01 2022 INFO prezi_log:default ======== Engine::InitGraphics ========
Tue Apr 05 12:42:01 2022 INFO prezi_log:default ======== Renderer init ========
Tue Apr 05 12:42:01 2022 INFO prezi_log:default Created D3D11 Device D3D_FEATURE_LEVEL_11_1
Tue Apr 05 12:42:01 2022 INFO prezi_log:default Device description: Intel(R) UHD Graphics 630
Tue Apr 05 12:42:01 2022 INFO prezi_log:default Dedicated video memory: 134217728
Tue Apr 05 12:42:01 2022 INFO prezi_log:default Dedicated system memory: 0
Tue Apr 05 12:42:01 2022 INFO prezi_log:default Shared system memory: 8536668160
Tue Apr 05 12:42:02 2022 INFO prezi_log:default Renderer initialized.
Tue Apr 05 12:42:02 2022 INFO prezi_log:default Prezi Air version 5.3.2 (core-b617b54d4;pdom-11d48f4;air-cb39c0a24a)
Tue Apr 05 12:42:02 2022 INFO prezi_log:default ======== Engine::InitAudio ========
Tue Apr 05 12:42:02 2022 INFO prezi_log:default Setting CPU_THREADS_NUM to 3
Tue Apr 05 12:42:02 2022 INFO prezi_log:default Portrait Segmentation Model loaded successfully
Tue Apr 05 12:42:02 2022 INFO prezi_log:default MF: Start webcam capture width: 1280 height: 720 subtype: {3231564E-0000-0010-8000-00AA00389B71} device: \?\usb#vid_13d3&pid_56d5&mi_00#6&20f9b466&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\global
Tue Apr 05 12:42:03 2022 INFO prezi_log:default MediaAssetManager::Init() version: 1
Tue Apr 05 12:42:03 2022 INFO prezi_log:default SQLiteAssetRegistry::Init: Loading existing DB at C:\Users\sania\AppData\Local\Temp\Prezi.Cast\Engine\Cache\92hkRczQSPp\wd\mediaAssets\assetRegistry.db
Tue Apr 05 12:42:03 2022 INFO prezi_log:default Scene::CreateViewModel() start
Tue Apr 05 12:42:03 2022 INFO prezi_log:default Scene::CreateViewModel(): created 157 entities
Tue Apr 05 12:42:03 2022 INFO prezi_log:default Scene::CreateViewModel() finish
Tue Apr 05 12:42:03 2022 INFO prezi_log:default Loading status: downloading assets (44 assets)
Tue Apr 05 12:42:03 2022 INFO prezi_log:default Loading status: loading assets
Tue Apr 05 12:42:03 2022 INFO prezi_log:default Loading status: processing assets
Tue Apr 05 12:42:08 2022 INFO prezi_log:default Loading status: loaded
Tue Apr 05 12:42:09 2022 INFO prezi_log:default Changing resolution to Size(1280, 720) due to virtual camera
Tue Apr 05 12:42:21 2022 ERROR prezi_log:default EngineBindingCli::CameraCaptureDelegateImpl::GetReadbackTexture:62 HRESULT=0x80070057: Failed to create readback texture

I am having the same issue. This seems to be a new problem because it worked fine in presentation mode only a couple of weeks ago. My workaround is to turn my camera off and share my window of the Prezi app and hide the sidebar. Hopefully the issue can be figured out soon.

Hello everyone, I’ve created a new topic for this case as it is a specific issue already identified by our developers.

They are working on a fix now and will update the app ASAP.

We’ll update this thread once we have any news.

Same probleem here.
Just started using prezi video 3 days ago.
Presentation seemed to work.
After starting an important me teams meeting yesterday morning the presentation froze and preZi was terminated….

I am also experiencing this issue. Has anyone identified any workarounds or should I start converting my presentations back to some other format? Thank you.

same issue here - running teams windows 10 - it happened on 2 different computers

Same problem here. I actually start the videoconference ok. But after 5 minutes (approx.) Prezi Video crashes

Hello there – same thing happening for me. I am using Windows 10 and on a separate computer, Windows 11. Just downloaded Prezi for the first time, today. :face_exhaling:

Same issue. If I try to present in Chrome the camera on both freezes and the app locks up.
Windows 10 latest build.
Tried on Chrome 100.0.4896.75
and Firefox 99.0

Hello everyone, the fix for this is being worked on with high priority and should be released in the near future.

We will make sure to update this thread once it is resolved!

Hi, could you please help me? I have got the same problem like many others, Prezi Video always crashes after using it in a video conference (webex and zoom).
Beate

Hello @Beate_Ochsner, I’ve merged your question to the relevant topic.

Could you please check the answer above?

Can you say by when (approximately) this will be fixed? For me it would be rather urgent…

1 Like

Hello everyone!

The new version should be available to install. Could you please check it?

Hi Bart,
Yes I can confirm its working for me now.
Thanks for the help and quick fix by Dev team.

1 Like

Hi, I’m having the same problem. How can I fix it? I’m using Windows

Hello @Maisa_Pinheiro, I’ve merged your question to the relevant topic.
Could you please check the answers above?

Hi there, wonderful: this morning it worked without any problems, thank you very much!

2 Likes